Affordable Prices

Our prices are much lower than developers. You can purchase a premium product at an affordable price!

100% Original Files

100% clean original files without implemented advertising, viruses or malicious code.

Frequent Updates

We offer lifetime updates and we stay tuned and regularly lay out a fresh versions of themes and plugins.

Direct Download Links

You download the product directly from our website without any waiting and advertising!

100% Legal

All digital products presented on the website are released under GNU General Public License.

Unlimited Domain Use

The plugins and themes are GPL licenced so you can use them as often as you like on as many sites as you like.

YITH WooCommerce Anti-Fraud Premium checks if there are suspicious actions during the purchase process by assigning them a coefficient of risk which will block the order automatically if it is too high, setting it as pending.
YITH WooCommerce Anti-Fraud Premium allows you to create anti-fraud system in your woocommerce store.

You obsessively take care of your site every day, you control everything, from the smallest expense to the pleasant income. Then, while you are checking every single order, you find out that you have to delete some of the sales because they are fraudulent purchases. Scams.

Do you know that in the event of fraudulent purchases made with a credit card,90% of the times the bank will compensate the buyer, thus making you lose the sale made and the product sold?

This plugin checks if there are suspicious actions during the purchase process by assigning them a coefficient of risk which will block the order automatically if it is too high, setting it as pending.
Meanwhile, you will receive an email and you will be free to discretely check the possible buyer, asking for more information before approving the purchase of the product and so on. Two simple words: goodbye scams!

YITH WooCommerce Anti-Fraud was designed appositely for all of those vendors that are tired to try the impossible in order to boost the number of their customers and their sales only to run into a huge rate of fraudolent purchases.

A fraudolent purchase affects your store in several ways:

  • It increses the risk of refunds for the vendor
  • It increases the risk of ending up into banks’ blacklists.
  • It makes vendors waste precious time while having to deal with each single fraudolent transaction.
  • It damages the public image of your company in the eyes of customers.

Scams are rising in numbers and as a vendor you have the right and the need to protect yourself, in order to create a truly functional store with no security weakness.

FEATURES

  • Activate an anti-fraud check from the options panel of the plugin
  • Check the first order of every user
  • Check if users’ nation is the same as the store one
  • Geolocation of user’s IP address
  • Verification of billing and shipping address of the users
  • 3 different fraud risk levels: low, medium and high
  • Change fraud risk levels freely
  • Set the weight of each condition on the final risk value
  • Check if users’ email belongs to suspicious domains
  • Set as fraudulent every order made by specific countries
  • Report as risky all orders with higher amount respect to the specified one
  • Compare order total to average order total of the store
  • Control how many orders are made by a user in a specific time span
  • Check differences in billing addresses between old and new orders of the same IP address
  • Check if proxy is used to complete orders
  • Block orders of specific email address
  • Add automatically emails to the blacklist when orders have a high-level fraud risk
  • Confirmation of the email for valid PayPal account via verification email
  • All orders with a high level of fraud risk are automatically cancelled


Item support includes:
However, item support does not include:

$4.99

Item Information

Exact Same Files and 100% Original !
Version: 1.2.7
Files Included: PHP Files, JS Files, CSS Files,

Request Update

  • YITH WooCommerce Anti-Fraud Premium V1.2.7
  • This field is for validation purposes and should be left unchanged.